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How to create an orienteering course on
ConDes: the complete beginners guide
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If you are new to ConDes, this guide is for you
If you search you will find quite a few guides to using Condes on the web. My impression of these guides
is that they are very useful for reminding regular or occasional users of Condes how to perform tasks
when the technique has escaped their memory. However, I believe these guides are probably daunting
for the newcomer to ConDes.

This guide is a step by step description of the process of setting courses for Bendigo local events using
ConDes. It uses many many screen shots rather than just words. It highlights each click of the journey. I
could have made this into a video, but videos have limitations. They are not very useful for working
through a process as your own speed with the software may be different to that of the person making
the video. And if you want to jump backwards and forwards to refresh your memory, then the video can
be frustrating.

By necessity this all means this is a large guide with many pages. But each page has perhaps three
screen shots and as many sentences of text. You will get through it quickly. Once you are through it, you
can use the other guides out there to refresh your memory. These guides are in an appendix.

First steps- getting a copy of the digital map file and installing condes
All but one of our club maps are drafted in digital format using a program called OCAD. You will need a
copy of the relevant OCAD file. At the moment you will need to ask someone such as Jim or Neil for a
copy to be emailed to you. There are plans to develop a web repository for these files. If you have a file
from a few years ago, it is worth checking if you have the latest version. Many maps have been updated
or even remapped in the last few years.

Condes is a program used to design courses. It is important to understand that ConDes does not open
OCAD map files. If you install condes and then double click on an OCAD map file, nothing sensible will
happen. Only the OCAD program can open map files. The licensing of this program is much more
restricted. However, ConDes does allow you to view an OCAD map file. Condes saves a wcd file which
remembers where to find the map file.

Installing ConDes
CONDES [CONtrol DEScription] is the course setting software used by the club. It is a powerful software
program, but also pretty easy to learn to use. Many club members have learned to use this software.
The club has a licenses that allows all club members to install it on their own computer. [Sorry- Windows
software. On Apple you will need to run an emulator].

You can download the software from the CONDES site. The latest version is CONDES 9.

http://www.condes.net/

You also need the club license code.

Club/user: Bendigo Orienteers
Serial Number: Contact a club office bearer
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Creating an event
Open Condes. Condes has a very easy to understand wizard to help you create your new event file.

File>New event file

Read the window and the click Next

Enter the event name and then click Next.



Page | 5                                     Version 1.0   28/7/2016

Just click Next again.
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Stick with Foot orienteering (no matter how silly it sounds) and click Next.

Stick with One map: One scale and click Next.
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Now we tell Condes where to read the OCAD map file. Click Select File. Navigate your file structure to
click on the map file.

The map file now appears in the File name window. Use the drop down menu to choose the scale the
courses will be printed. This will normally be 10000. Then click Next.
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Now click Next.

You will now normally see the map or part of the map. Before doing anything else, save the your work
so far.
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File>Save event file as

Navigate your file structure to where you wish to store your condes event file. What you are saving is a
ConDes file with the wcd extension. This is nothing to do with the map file.

It is good practice to save your file after any significant work has been done.

You can save by updating the existing file

File> Save Event File

Or you can save a different copy of the file if you want to keep a previous version of your courses.

File>Save event file as

You can re-open your saved file using the menu command

File>Open event file.
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Navigating around the map
Let’s start by getting an overview of the whole map. There are three main methods.

Using the side sliders. Just like navigating a Word document.

You can change the zoom using the drop down box.
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You can click on the map after choosing the Zoom in or Zoom out button.

Finally, you can drag the map image around by left clicking on the map and holding your finger down
whilst dragging. A little hand will appear whilst this is happening. This is often the most useful method of
shifting the map view
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Adding the Start and Finish- Shifting controls and control numbers
The first task is to place your start control. Go to the buttons on the right side of the screen and press
the start triangle. You will get a little window telling you what to do.

Let’s assume just one start as is usual for our local events (you can have multiple).  Move the cursor to
where you want your start and left click. This window will appear. The Code “S” is appropriate with one
start (with two starts you would call this S1). Press OK.

You will now have a start symbol on the map and a letter “S”. If you are not satisfied you can move the
start. Go to the buttons top right of the screen and press the left arrow as shown in the image below.
This is the “Select Course Object” tool.
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Now move your cursor to over the start. A useful window will appear telling you what courses this start
is included with. None so far.

Left click on the start symbol and hold your finger down while you drag the start to where you want it.
You will see something like this. I am unhappy with where the letter “S” is located. I am still using the
“Select Course Object”tool, so I left click on the “S” and hold my finger down whilst I drag it to where I
want it.

This is better now.
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Next place the finish control using the Finish button on the right immediately under the start button.

Follow the procedure as above. When you click to place your finish, a new window will appear starting
you on your course design. You can fiddle with the finish control later.
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I am going to start with course 3. I prefer to write the full “Course 3” rather than just a “3”. The reason
for this will become more obvious when you arrange the layout of your maps. The map will be labelled
with “Course 3” rather than just “3”.  Don’t worry about the other boxes. These are used when there are
multiple maps or multiple scales of the one map. Press OK.
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Creating your first course
You have arrived at the course editing mode by following the wizard. You can also start a new course by
using the menu: Course> New

Its important to know what editing mode you are in. To the left of the screen are three tabs labelled Edit
Controls, Edit Courses and Browse Courses. The screen below shows we are in Edit Controls mode with
one course- Course 3. This is where you need to be to edit courses. [Yes, different map so you don’t get
bored].
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First make sure you are in Select Course object mode. Remember the buttons at top right of the screen.

Now click on the line between the start and finish.

The line now appears red. You have selected this leg.

Now you need to swap to the Insert Control button. This is again at the top left of the screen, three
buttons to the right of the Select Course Object button. There are other ways to insert controls, but this
is the best.
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Now when you move the cursor there will be a bent red line between the start, your cursor and the
finish. Click where you want a control.

Condes chooses control number 31 automatically. Our lowest control number in the local event gear is
51. So type 51 into this box instead.

Here we are. Control 51. Click OK.
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Condes is now ready to insert the next control

Condes has automatically incremented to the next control number- 52. Accept this for now. You can
change control numbers later if you need to. Also be aware that ConDes will automatically skip controls
66 and 69. We use these controls as our box numbers are designed not to be ambiguous if read upside
down.
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Keep going to create a first course. The course you are working on is highlighted blue. You are still in
Insert Control mode. Click on the Select Course Object button again.
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You now see the course in magenta and do not have an annoying red line following the cursor.

There are a few obvious problems with this course. Badly placed numbers, control circles obscuring
detail, badly centred controls and a dog leg at control 4 (angle less than 90 degrees). Lest deal with
these in turn.

Inserting a control into an existing course
Make sure you are in Select Course Object mode.
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Click on the leg where you wish to insert a control. In this case it is between 4 and 5. The leg should go
red.

Now click the Insert Control button.

Click where you want to place the new control.
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ConDes chooses the next available control number. Your course now has controls that do not follow a
numerical order from start to finish. Click OK.

This is what the new course looks like.
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Deleting a control from a course
Using the process described in the previous section I added two more controls to the course. But now I
want to delete one- control 5.

Choose the Select Course Object tool [no pictures anymore], then click on the control you wish to
delete. It will turn blue to indicated it has been selected.
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The course now appears without that control. But the control has not disappeared from the event. You
have only removed it from this course.

Click on the Edit Controls tab on the left of the screen.
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You now see a full list of the controls you have used. Notice that control 58 still exists in this list. It is
coloured red to indicate it is not being used on any course. You can leave it there to use on another
course. You can totally delete it by highlighting and deleting whilst in this Edit Controls mode. Finally,
you can shift it elsewhere by selecting, cleft clicking and holding down and dragging to another location.
[See back how we moved the start control]
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Adding control descriptions
Control 56 is on the NW side of a mound. Let’s add this description.

 First, make sure you are in the Select Course Object mode. Double left click on the control you wish to
describe. The following box appears.

Click in the box for the feature description. It will turn blue.

Possible control descriptions appear on the right. Click on the knoll in this case.
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Now to describe the side of the knoll. Click in the part box and it appears blue.

Click on the NW side option on the right.

The full description for this control now appears. Click OK to close the box.
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Control amongst similar features
I added another control on a mound with another mound nearby. It’s the north west mound. To show
this first choose the box to the right of the control number. The correct choices now show on the right.
Choices include direction, middle, top and bottom.

Choose the correct NW direction arrow in this case.

You get this.
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Control descriptions that require dimensions
I have added a control in a clearing that is 10m by 10 metres.  Here is how I would add the description.

Bring up the Control window. Click on the feature box so it turns blue. Choose the vegetation tab on the
right. This is shown by the dotted circle.

This will show the vegetation options. Clearing is the dotted circle. Click it.

Now click on the dimension window so it turns blue.
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Ten click on the text box near the bottom.

You can now enter text into the text window. 10*10 in this case.

To the left of the text button are a number of other buttons. From left to right-

· A button to indicate only one feature is described. This is the default start point.
· A button for splitting dimensions between two features.
· A dimension button as described in the example.
· A button for providing varying dimensions for a feature. This is normally used for a boulder on a

slope that may appear short from above and high from below.
· A delete button for removing control descriptions.  This one is very useful if you keep moving

controls around.

The same processes can be used for any legal control description. Each box can be filled. The list of
symbols on the right comes with a selection of tabs. You can find the description you want in one of the
tabs.
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Centering a control
Control 5 (54) is not centred on the feature. You can shift this in the manner already described for the
start control. For more accuracy there is a better method.

Make sure you are in Select Course Object mode.

Double left click on the control and this box appears. Click on the second tab from the left at the
bottom- Circle.

The view in the box changes to this. Use the arrows to shift the circle.

The circle can be shifted to the exact spot required. Then click OK.
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You can then click on the bottom left tab (Control description) and add the control description.
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Breaking the circle
Control 1 (51) has a circle that obscures some brown details. Its good form to break circles where they
obscure important map detail.

Choose Select Course Object mode.

Double left click on the control. The Control box appears. Click on the circle tab on the bottom. It gives a
good view of where the circle is obscuring detail.
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Left click on parts of the circle where detail is obscured. You can do this to turn these circle segments on
or off.

This is my final version of the circle. When happy you can click on the OK button. Or you can click on the
Control Description tab at the bottom to add the control description.

I have done this and added the control description before clicking OK.
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Breaking a line
The line between controls 2 and 3 obscures some erosion detail. It would be a good idea to put a break
in the line.

Use the Select Course Object tool.

Left click on the line in question.

The selected line goes red.
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Now you must choose the Cut line tool to the right of the button bar at top right.

Now pick a point to cut the line. The exact point is not important at this stage. Closer to the middle of
the line is better.
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A part of the line is now grey with nodes at either end.

You have to go back to the Select Course Object tool
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You can place the cursor on a node (black square) on the line and shift it along the line.

By shifting both nodes you can leave the blank part of the line where you need it.
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Bending a line

Again, make sure you are in Select Course Object mode.

Select the course leg by clicking the mouse on the leg line.  The leg line will now appear in red color, and
the end points will appear as small black rectangles.

No click on the Insert Point  tool on the Course Edit Tools Toolbar top right.
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Then click on the course leg where you want to insert the point. The cursor will have a plus symbol at its
tip.

Where you click a black rectangle will appear on the leg.

Now press and hold the Ctrl key   and press and hold down the left mouse button. Click on the balc point
and drag to the location where the line should bend.  If you do NOT press the Ctrl key, the point can be
moved, but will remain on a straight line.
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Cleaning up the course
Here is the full course view.

The tasks have been-
Adding start and finish.
Adding controls.
Shifting control numbers so they don’t obscure map detail.
Adding control descriptions.
Centering controls
Breaking circles where needed.
Breaking lines where needed.
Bending lines where needed.

Here is the full course. Notice that the course length in metres is in the middle above the course. I make
no claim that this is a good course. It has been designed so we have to undertake all the tasks above.

Now let’s add a second course.
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Adding a second course
From the menu choose Course> New.

Let’s call this one Course 2. You can design a new course from scratch, or you can start with a copy of an
existing course and amend it. We will follow the latter choice. Make this one a copy of course 3.
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So here is course 2, at the moment an exact copy of course 3.

First thing to do is to give it a different first control. Make sure you are in the Select Course Object
mode. Select the first control and delete it. Highlight the new first leg and switch to the Insert Control
button. [All described previously] I have now clicked on a new control site. ConDes creates a new control
and gives it the next number in the series. Press OK.
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Next I want to add a new control to the course between controls 3 and 4. Using the Select Course Object
mode I highlight this leg and then click the Add Control button. I am left with a bent red line again.

Notice that ConDes is showing controls on the existing Course 2 in Blue. But it shows all other controls in
the event. The only extra control is number 58 that we earlier deleted from course 3.

If I click onto this control, ConDes will add this control to the course rather than creating a new control.
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I continue to add extra controls to complete the new loop. And I also add an alternate last control.

Now you have to clean up this course. This means:

No work needs to be done to the descriptions, circle cuts, line breaks and bends made on the previously
designed course (Course 3). These characteristics are inherited. You will need to do this work for new
controls and new legs.

You will also need to shift control numbers for all controls. The control number placement for Course 3
is not applied to Course 2. ConDes just sort of guesses. You can see the difference in the number
placements I have made for each course in the next two images. To see different courses, use the Edit
Course tab on the left and click on the course you want.
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Once you start designing multiple courses, its useful to view multiple courses in the one screen. To do
this choose the Browse Courses tab at the left of the screen. You can see that I created course 2 by using
alternate first and last controls and adding two extra loops between course 3 controls. Save courses.
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Map Layout
Once upon a time layout was a task of the map maker. In the digital world, less and less detail is being
placed upon digital maps allowing greater flexibility in the use of portions of the map.

Map framing
Getting the map frame set correctly is crucial to producing a printed map. For the moment I am
assuming printing on A4 paper. First step is to zoom right out. I have chosen 50%. Sometimes you may
need to go further to find everything on the canvas placed by ConDes.

Now you can see two important items on the canvas in the top right. One is the control descriptions.
The other is the graphic object showing event name and course number. To shift the control
descriptions to somewhere sensible, use the Select Course Object tool and then left click and hold and
drag.
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To shift the event and course descriptor you need a different tool. ConDes distinguishes between course
objects such as controls and descriptions, and graphic objects such as course number. The Select
Graphics Object is the arrow just to the right of the Select Course Object arrow. The two look very
similar, and confusion between the two is one of the most common frustrations of new users of ConDes.

Now left click and hold on the graphic object top right. Drag it somewhere sensible. We will choose an
exact location later on. I am going to put it at the top left of the map.
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Now we have the map, control descriptions and course labels all close together, but we still have a large
map canvas with acres of empty space. Go back to the Select Course objects tool. Then left click on the
blue frame.

In response you will now see the outline of A4 pages across the canvas. This tells you how much you
have to shrink the print window.
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The event is currently set for portrait format. I want to print landscape. So I go to the menu option
Event>Print Setup.

I choose landscape and then press OK.
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I now am faced with a canvas with landscape A4 shapes. I am still using the Select Course Objects tool.
Left click to select the frame. Now right click and a menu comes up. Choose “Resize rto Fit default
printers page size”.

This looks much more manageable. Time to also choose a higher zoom. Probably 125%.
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You may be happy with a thick blue border for your maps. I prefer no border. So I RIGHT click the print
window and untick the Draw frame option. You can use this option to resize your window as well. You
can choose the Configure print area option to change the size and colour of your frame if you wish to
keep one.

I am left with an A4 landscape compatible print window marked by a red line. This red line will not print.

In this example we are only using one canvas. The print frame will be the same for all courses. However,
you will need to shift the control descriptions and Course name for each course in your event. Same
process so I will not show you again.
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Control Descriptions
ConDes draws control descriptions at a default 7mm box size. I prefer 6mm as this takes up less space
on the A4 sheet. Using the Select Course Objects tool double left click on the control descriptions. This
box comes up. I prefer to stay with the default option of This course only. Choose the Appearance tab.

Change the Box side length from 7mm to 6mm. Not the other options for textual controls as well as for
relays and score events. Press OK.
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The control descriptions now take up less space on the page. Not really an issue with this map, but it can
be an issue with larger maps and longer courses. Take the opportunity to shift the descriptions to where
they will reside.

Sometimes you need to split the control descriptions so they take up more than one column and are
thus shorter. The shape of the map will dictate this. Using the Select course Objects tool, select the
descriptions, then left click, hold and drag down the top middle black vertex. Condes will show a dashed
box indicating the space the controls descriptions will take. Stop when you are happy.
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The descriptions may now look like this-

Repeat this process of resizing and shifting for each course and for the All Controls map. You find this by
Choosing the Edit Controls tab on the left of the screen.
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Adding Text to the Map
You will first need to shift the Event name and Course Name to where you want them. Process described
earlier. Be sure to change to the Select Graphics Object tool and then left click, hold and drag.

Now let’s put in a Map name. Use the Menu Objects>Graphic Objects>Condes text.

This brings up a dialogue box. We will enter the map name manually. Just type where the box says
“Enter new text here”.
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Now click on the Font box.

A new box appears that lets you change font, font size. You can also change colour in the previous box,
add a border or give a white background. Press OK, and OK in the previous box. Then shift the map
name to exactly where you want it.
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Now we will add the map scale. We can do this automatically. Use the Menu Objects>Graphic
Objects>Condes text again. Then choose Standard Text and tick Print scale. When you click OK and OK,
the scale will appear. Shift it to where you want it. There are lots of other automatic options.

Finally we add the safety bearing and assembly telephone number as Entered text. We can see the
layout for the two courses on the next page. The added text is identical where it needs to be and
appropriate to the course where it needs to be. You can add course setter and mapper. For some maps
you need to add an indigenous acknowledgement. See the template on the club web site..

This could have been set up much more attractively using different colours and better graphic layout. If
you have the time and enthusiasm, have a go at producing good looking maps. You can add logos and
other images as well.
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Using canvases
Adding a second canvas with the same map at a different scale
You can add a novice course in the same way as Course 2 was added. But as an example we will add the
novice course on a different “canvas” that will be printed at 1:5,000 rather than 1:10,000 scale. This
means we have to create a new layout at this scale.

Start by looking at the canvas drop down menu on the left. There is room for up to five canvases. We are
currently using only one. The others have no map. Choose canvas 2 which is labelled  <No Map> /
1:15,000. The map on your course design screen will disappear .

Next we have to add a map to the canvas. This is the same map as used in canvas 1. Use menu
Canvas>Map.
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The Setup Map window appears for canvas 2/ Click on the change file button and point ConDes at the
map file you have been using.

Now choose 5000 in the drop down Print Scale menu.
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If you now click on the map border you will see that it covers more than one page of printout. You need
to adjust the map border to one page and remove it of you prefer that. See earlier sections.

Here it is now set up at 1 landscape page at 1:5,000. Look at the canvas menu on the left and you will
see it now mentions the map and scale for canvas 2.
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Time to create the new Course 5 on canvas 2. The menu Course>New will bring up this window. Besides
typing in the name of the course, you should also left click the “Only this canvas” button. This means
that whenever you choose to view Course 5 it will appear on this canvas.

Before we start designing the course, it’s time to have a look at the controls we have already used. Click
on the Edit Controls tab on the left of the screen. You will see that controls 66 and 68 have not been
allocated by ConDes. We have these controls so we should allocate them.
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To start adding controls to the new course, make sure you have chosen the Select Course Object tool (if
you have it will be highlighted as shown in the picture below. Click on the leg between the Start and
Finish.

Then choose the Insert Control tool.

When you insert the first control this box will come up. Change the Code to 66 as shown.

ConDes asks if you really want to use control 66. You do so click yes. Make the next control 68.
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The rest of the course was created as below. Notice that the landscape format for printing obscures part
of the course. Better change to portrait format.

Use the menu File>Print Setup.
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Choose portrait. And then adjust the print window as described earlier.

Adding more control descriptions
Use Select Course Object tool and double click on the controls to add control descriptions. This control
uses a man made object, a fence. This is fifth tab across. You can also see road and track options here.

Here is how to add a bend.

The rest of the control descriptions are added similarly.
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Adding Text to a second canvas
The text you added to the first canvas (eg map name, event, course, scale, safety information) will not
appear on this canvas. You need to add it again. Menu Objects>Graphics Objects>Condes Text . Next
click where you wish to add the text.

The Condes Text box appears. First off I have chosen standard text and tick the Event name, Print scale,
Course name options.

I then added safety information and the map name using the entered text option and shifted them to
where they fitted on the new canvas.



Page | 69                                     Version 1.0   28/7/2016

Limiting courses to only one canvas
If you look at the canvas menu and the Edit controls tab it tells you that you are on canvas 2 and that
courses 2,3 and 5 are visible on this canvas. It would bebest if courses 2 and 3 were removed from this
canvas.

Use the menu Canvas>Add/Remove courses on canvas .

The Active Courses box appears. Untick Course 2 and Course 3.
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Now when you look across at the Edit controls tab you will see that coirses 2 and 3 are greyed out.

If you switch canvasses, you will see that for canvas 1 only course 5 is greyed out.
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Customising control descriptions
Textual Control Descriptions
Here is course 5 with its layout. One problem remains. The control descriptions need to be in text.

Double left click on Course 5 in the Edit Courses tab.
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The course box appears. Choose Textual from the drop down menu at bottom left.

The control descriptions should now appear as text. But sometimes the translation is askew. It would be
nice to change “Path Path Junction” to Path Junction. ConDes allows you to do this.

You can also manually add course climb.
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Using the Select Course Object tool, double click on the relevant control.

When this Control Box appears, click on the “Text, Score-O and Status” tab at the bottom.

Check “Use my manually entered text” and then edit the text in the box below. In this case I have
entered “Path Junction”.
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Creating both Symbolic and Textual control descriptions
Next I created Course 4 on Canvas 1. Here it is below. Notice that it has symbolic control descriptions. Its
good to also have textual control descriptions on this moderate course.

Use the menu Object>Course Objects> Control Description .
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When the Control description properties box comes up, select “This course only”.  Then choose the
Appearance tab.

Make the box side length 6mm and then choose the Textual option under Appearance. Then click OK.
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Now you can move the control descriptions around to somewhere pleasing.
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Overviewing all your courses
I have used the processes described so far to finalise the event by adding a course 1. This was made by
starting with a copy of Course 2 and then making adjustments and adding some controls.

Tidy up the control numbers on the All Controls view.
This is a crucial step. You will be taking your all controls map out to place controls for the event. Condes
allocates control numbers without regard to the proximity of other controls. This means that the
number nearest some controls will not be the number of that control. Look at this spaghetti of numbers
near the start.

To fix this you need to enter the Edit Controls view.

This will show all the controls on map, whatever the canvas of the course they are used on. You need to
highlight each control in turn and check that its number will be unambiguously associated with it on the
all controls map. You also need to make sure that no control number is obscured by dark map features



Page | 79                                     Version 1.0   28/7/2016

such as roads. Its very easy to misread an obscured control number. Missing this step is one of the most
common reasons for misplaced controls at an event. After cleaning it looks less confusing.

Using the Course Browser
After finishing your courses, it is very useful to check out the interactions between courses. First off, you
can use the browse courses tab on the left to examine whether there is too much common running
between courses. We examined this tab earlier in the guide. The best way to do this is to compare pairs
of courses. Too many courses at once and the diagram is difficult to interpret.
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The controls spreadsheet
The control spreadsheet has a number of uses. You can use it to check that you have described all
controls. You can print it out to use as a check list in the field whilst checking controls. The more
sophisticated can allocate classes to courses and then allocate expected entries to each class. This
spreadsheet then tells you the number of competitors passing through each control. You would only
worry about this at National events.

Using the Control Course diagram – do you really need that control?
The control/course diagram shows number of courses using each control. This allows you to pick out
controls only used by a single course. You can ask whether you really need each of these controls. For
our local events this is probably only a consideration for controls used on one hard course.
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The Attack angle tool
This tool detects controls that may be undesirable dog legs. Most course setters learn to think about
controls which form dog legs within courses. This is undesirable because a stream of orienteers leaving a
control will act as a guide into the control. This tool looks at dog legs between courses as well. It will
detect if competitors leaving a control will be a guide into the control for competitors on another
course.  It highlights controls for you to consider using the Browse Courses view. Only one detected in
these courses
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Highlighting adjacent controls

Highlighting unused controls
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Preparation for printing
Defining the Colour Purple
Condes shows courses on the screen with a colour close to Magenta. For printed courses you need to
define purple that will be more readable for those with colour blindness. Use the menu option
Canvas>Course Colour.

Next press the Select color button next to Course overprint color.
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Choose “Define Custom Colors”. And then select this colour for your courses.

Change the Red Green Blue mix to 179,0,255 and press Add Custom Color
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You are now back at the Course color box. The Course overprint colour should now look more purple if it
was previously magenta. The colour of the courses on the screen will not look different, but when
printed the courses will be in your newly defined colour.

Printing for course checking
You can print courses at home for checking and for use putting out controls or other checking. Use the
Print menu- Print>Maps with courses

A print window appears. Use the options shown in the next picture. Then choose the Print Preview
option.
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Page through to check each of the courses you have chosen to print. If you are happy with what you see,
press print.
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Sending the job to someone else
Normally you would send a pdf file for printing. With Jim you can also send the condes and map files.

To produce a pdf choose the following menu option Export>Export maps as pdf

An export window comes up. This is what it should look like if you are trying to prepare for Jim. Note A3,
9mmm spacing between courses and Fill page with courses. This will produce a double image of the a
course on each A4 page.

If you are sending to someone else who wants to print A4, then this might be what your export box
would look like.
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After you press Export, you will be asked to save the pdf file. You can save them to Dropbox if someone
else in the club is doing the printing. Be sure you each have a common DropBox folder.

Exporting Condes data for OE2010 and Eventor
Assuming you have completed your course using CONDES, the final Condes step is to export your
courses in IOF XML format so other software can read them. The club encourages setters to store their
exported files in the following DropBox location-

Dropbox\SportSoftware\2016 Course data

This will allow someone to rebuild the files at the event of something goes wrong. The menu commands
are as follows- Export>Export Event Data (IOG XML)
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Select all your courses and then press Export

your file location and file name and press save. A good convention for file names is- 2016-BendigoBush9
- ie year and event name
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Save time by using the course setting template
On the web site is a condes file called BGV Template.wcd. It is a condes file with quite a bit of the usual
layout work already undertaken. Open it up and this is what you see. It has a start and finish added and
five courses. The courses are empty at the moment. The map area is surrounded by a red line. On the
right of this are various components of layout, some of which you will use and some which you will not
use. The file is set up for one canvas with all courses printed at 1:10,000 scale.

First thing to do is to add a map file using the menu. File>Map
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When the Setup Map box appears, check the Use a map button.

Then click on Change File and go through your file system to select the OCAD file you are using.
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Do not be concerned when the map does not fit within the red box. Your next task is to choose the part
of the map you will print.

First click the Select Course Object tool if it is not already selected.

First you have to decide whether to go with Portrait or Landscape. Use the File menu.
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Then select Landscape or Portrait in the Print Setup box.

First left click on the red print box to select it.

Then right click on the red box to bring up this menu. Choose Resize to fit printer page size.



Page | 96                                     Version 1.0   28/7/2016

Using the Select Course Object tool you can now move the print window around to select the area you
want on your maps.

Now its time to work with the graphics objects. First choose the Select Graphic Objects tool.

Double left click on Map Name.
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The text box appears. First change the text “Map Name” to the actual name of the map or area. Now
close the box and drag the Map Name to where you want it.

Notice a few parts of this box. The text is used on all courses as the All Courses box is ticked. If you
wished to use a graphic on only some of the courses due to space, you would select the graphic and
then make a copy (Cntrl C, Cntrl V) . Make sure the view is on the course you wish to use, then slect this
copied graphic, change it to : Only this course” and then shift it where you want it. Check that it only
appears on the one course.

The graphics also have the White Background box ticked. This is useful when the text lies on top of an
unused part of the map. You can also add a text box.
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Use the Select Graphics tool to shift the rest of the text boxes to a place on your map. My map now
looks like this.

Obviously you don’t need every graphic item provided. You would hardly have room for any map. Here
is some guidance-

Must have: Map Name, Scale, Contour, Event name, Course name, Safety bearing and assembly phone.

If there is private land marked on the map or mine shafts, must have the mini legend of dangerous
features.

If the map is part of Kooyoora, Korong, Mandurang, One Tree Hill, Wildflower Drive< White Hil No. 4,
must have Dja Dja Wurrung text.

Desirable to have: Legend, scale legend. Generally there will not be enough space for the full legend.
Care must be taken with the scale legend. Do not accidentally resize this as it will then be wrong. Best to
compare it with a scale on the full map before using it. If unsure, leave it out.

Nice: Course setter, Bendigo logo, Compass Rose.

Delete what you don’t use.
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Now its time to add courses. First go back to the Select Course Object Tool

Shift the start and finish to where you have chosen. Now choose a course and select the line between
the start and finish so it highlights red.

Then choose the Insert Control tool.

You are now ready to start adding controls to your course. Instructions are in the main part of this
manual.

Don’t forget to place your control description boxes when you finish.
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Condes can do lots more
This was a description of the basics. The program is very sophisticated. Some of the things it can do
include:

· Map changeovers in the one course
· Relay courses
· Hagaby Courses
· Score courses
· Multiple maps for a course

When you have mastered the basics you will be able to work out the more complex options yourself.
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Appendix 1- Other useful guides to Condes

Condes Online help is a handy place to go. You can get there from the Help menu in Conces. Its not as
comprehensive as it looks, but it is a good place to start for the more advanced features of Condes-
http://www.condes.net/onlinehelp/

There are some videos of simple tasks on the Condes site-
http://www.condes.net/index.php/support/condes-demo-videos/

English Condes User's Guide, written by Hillary Quick, Scottish Orienteering
Association: http://www.scottish-orienteering.org/natcen/page/condes-for-course-planning

Backwoods orienteering in the US has a handy crib guide. It’s concise and useful for those re-
remembering. http://backwoodsok.org/condes-step-by-step-instructions

Yukon Orienteering has a very clear and simple guide-
http://www.yukonorienteering.ca/documents/Condes_for_Dummies.pdf

Bristol Orienteers have a short guide to an earlier version of Condes-
http://www.bristolorienteering.org.uk/sites/default/files/basic_page/documents/2011/bok_condes_be
ginners_guide.pdf

Condes runs a support forum. Finn Arildsen who wrote condes ad maintains it, is very helpful and
responsive- http://www.condes.net/phorum/list.php?1


